OpenScape Business Attendant certificaat verloopt in december '2018

Certificaatvernieuwing


Vanwege de verlenging van de beveiligingscertificaten voor OpenScape Business Attendant en de CallBridge Collection-toepassingen, moet de software uiterlijk in december worden bijgewerkt, anders vervallen de certificaten.


Extra informatie: alleen de USB-stuurprogramma's worden beïnvloed en moeten worden bijgewerkt.

Voer een upgrade uit naar de versie OpenScape Business Attendant V2R2.1.0 en CallBridge V2 R3.14.0.


1 persoon vindt dit leuk
Aanmelden of registreren om een reactie te posten